Playbeat 3 IOS Audio Export Bug

Recent customer here. Been learning the program, so it may be pilot error, but don’t think so.
Simply, when I go to export audio files it creates a file but its “empty”. It says the file size is 784 bytes whether I am exporting all the stems or one track stem.
I got one file to export once (a single track file) - after closing and reopening the app. Otherwise, same as described during all attempts. Have uninstalled and reinstalled. No help.

Also, the app has crashed several times during this process.

IPad Pro 11”
iOS 15.5

Hello Birbhope,

Thanks for reaching out.
Are you using the app as Standalone or as an AUv3 inside a DAW/Host?

Sorry, should have specified.
Standalone. I didnt even test this issue inside of a DAW. :expressionless:
Just tried it inside Cubasis and it worked.
I can see myself using it a lot in both contexts but it’s no biggie to bring it into a DAW for the exporting.

Since it works inside a DAW and not in standalone i assume that is something that has to do with security access on the saving location.
We will investigate further about it.

Thank you for your patience