iOS Loopmix presets

I just purchased Loopmix for iOS, went to download the preset packs, and then it gives me an error that some didn’t load. When I go to the presets, some of them are there completely, some load but then tell me that certain samples couldn’t be found, and some presets just won’t load at all. I’ve made sure I have plenty of space on my device, so that shouldn’t be a problem. I would just like to be able to download the rest of them without having to delete the app, reload it, and try the entire download again (which I’ve done twice, but to no avail). Please advise.

Hi Wizenhart,

Not sure why that happened, i assume the connection must have been interrupted. You can either click on the ‘Download Factory Content’ button inside the preset manager, or download the factory library manually (check your PM)

Thanks for the quick response. Unfortunately, after I attempt to download factory content after first installing the app, the button no longer shows up. I’ve attached a screenshot of what my preset manager looks like. This is why I have the issue.

Have you tried to download the expansion via the link i sent in PM ?

I was able to download it and then I imported it, but none of the presets work. I think it’s looking somewhere else for the samples, so I probably didn’t import correctly. Now that I have it downloaded, how do I get it in the right place so the presets actually work?

This is strange,

Since you now have the expansion downloaded already, can you please delete the app > restart you device > re-install the app, and on welcome screen you can skip the factory download, and simply import it as a pack.

That worked, essentially. None of the presets appear in the “Factory Preset” section, but instead appear in “User Presets.” Not a big deal. Annoying, but at least I can get to them. Thanks for the help. This is a great app & I look forward to working with it more.