Playbeat clicking sound on imported samples

I just got running with the bundle, and I immediately noticed that when I use my own WAV files there is a click at the start of each note when played via the sequencer. The click is not there in the import preview or sample edit views, and is definitely not part of the source file. It’s particularly noticeable with kick samples.

I tried shortening the sample in the sample editor and adjusting the fadeout but that didn’t help, even with a very short length.

What’s really weird is that on the first step of the sequence, there is no click, but on any step after that there is a click, even if it’s the only step in the sequence.

Any ideas?

Hello bradzeffren,

Sorry to hear that. Have you tried to increase/decrease your buffer settings?
This can be done from your DAW or I/O Interface preferences.

Hi - were you able to resolve this issue? I’m having the same problem and buffer changes didn’t help. Seems to be the case when using as standalone as well.

Hi thelndof,

Please reach out to our support team with your system and OS specs and we’ll help you out: