Playbeat 3 .1.5 track mute won't toggle

HI,

I have pads (trigger CC) mapped in playbeat to track mutes. They used to toggle mutes on/off, but with the latest update I have to hold the pad to mute. It’ll unmute when I let go of the pad. How to make CC toggle track mutes on/off again?

Another problem with latest version is that now notes trigger samples. I don’t want this to happen, as I’m playing other synths on my keyboard. How to fix this?

Please help. I have a gig coming and have many projects using Playbeat.

Hi bentrushmore,
Thanks for reaching out.

What do you mean by tracking Mutes? Can you please share an example of your setup?

About notes triggering samples, indeed that was a requested feature, can you simply not arm the Playbeat track?

Let me know,
Max

Each track has Mute and Solo letter/button on the left. I have learned a midi pad for each mute button with midi learn functionality.

On older version it worked great, when I tapped on a pad on my midi controller it unmuted a track. Later if I didn’t want kick drum to play any more I muted the track again by pressing the same pad on my controller.

Now when I tap on a midi pad it mutes when I hold the pad down. When I let the pad go it unmutes again. (That I meant by toggle)

Understood.

This behavior was recently added due to a lot of users asking this to be changed. I see your point though, and how it can be used both ways.

What we can do is to add a toggle in the settings in which you may choose the desired behavior, this way it will cover both use cases. We can have this soon.

Meanwhile, i have sent you a PM with the previous version which works the same way you have set it up.

Best
Max

Sounds awesome, if you could add that.