Pattern preview doesn't work in Reaper

When browsing the patterns in the packs, I get only a very short audio playback (0.5 sec).
It was working in the lite version. I paid good money for the whole version, and I feel really sad about this. I cannot use it.
You released a new version and it is not working.
Please fix it.

1 Like

Hi jaimun,

Which is your DAW version and OS version? Is this happening in Standalone mode too?

Win10, Reaper 7.05
It works fine in standalone, and, I told you some months ago:
It works fine in Ableton Live 11 (VST2).
It works fine in Reason 12 (VST3).
In Reaper, both VST2 &3 have this ‘short preview’ problem.

On Jan 7 you told me: "We have identified the issue in Reaper and it will be corrected ASAP. "

Thanks

1 Like

Hi jaimun,

This should be fixed by now, please check your PM as I’ll send you a new version to test on your Reaper setup.

Nooo, it is not working here…
Nor VST2 nor VST3.
Just a little half second sound when clicking on the Play button of a Preset.
:frowning:

1 Like


a small recording (no audio, sorry, buy you can see the VU meters)

1 Like

Well, now it works on Reason 12.

It does not on Reaper… (7.16)

Hi jaimun,
Have you checked the latest version 3.2.8?

yes, you sent me a link for it.

Now 3.2.8 crashes Reason 12. I’ve reported it in another thread here on these forums.

Is there any chance you can grab a crash log report?! I’m not sure if I’ve done the crash log correctly but I’ve only just loaded it up, so we’ll see

3.2.8 runs flawlessly on my Reason 12 / Win10

That’s pretty strange to hear :exploding_head:
After updating to v3.2.8 Playbeat is totally messed up on Win10 here, no way to get it even running anymore, reported it here Playbeat v3.2.8 update is a crashfest on Windows

Don’t have Reason though, tested standalone, Bitwig, Studio One and several other hosts.
Is your standalone version working, too?

It works perfect in Standalone, and as VST3 inside Reason 12.
I just get this short preview on Reaper, both in VST2 and VST3.

1 Like

Same here, doesn’t matter if it’s my main install of Reaper v6.68 or the latest version as a portable install v7.16 playbeat will not play more than a split second of the preview.

A sort of workaround has been to just load a preset and use the preset arrow keys on the main window to scroll though the presets. This however is cumbersome.

Same behavior with playbeat 3.2.6 - 3.2.8

1 Like

The preset playback issue should have been solved by the previous version, apologies if that’s not the case. We will check with the latest Reaper version and update the app.

Thanks for the feedback Guys… *On Holiday
It must be a Windows 10 thing then as I cannot get standalone to work either. Still no fix?

Hang on, Jaimun, is also Win 10 and his Playbeat works in Reason 12? I’ve just updated Win10 yesterday so perhaps I’ll download 3.2.8 again and see if that works, if not, I guess I’ll have to uninstall n’ fresh install!?

Yea I was already wondering because I was quite sure you gotta have the same issues I had. Which was Playbeat basically not working anymore at all.
I mentioned you in that “crashfest” thread from above, and it also contains the solution that worked for me. Unfortunately the thread got removed/archived/whatever by admin/mod/whoever, that’s why it’s an oops page now (more on that later).

BUT: I saved the thread as .pdf, you can download it here >> https://fileport.io/4kNSaf2keaUm
The .pdf is missing one screenshot and the video’s certainly not working anymore, but all important stuff is there and also the links are still intact.
Have a look at it and try that, it should solve the problem.
(Unless you weren’t able to work it out in the meantime anyways)

@Audiomodern
I’m not sure if it’s a very reasonable decision to let a thread that contains the solution to a rather serious problem disappear from the forum.
Ch1mpact most likely would’ve been able to solve the issues he’s having already 12 hours ago, if he had the chance to take a look at the thread. And it wouldn’t be required for me to step in and point it out again.
In this particular case it was even very foreseeable exactly this would happen. It was crystal clear it would be coming, actually the reason why I backed up the thread as a .pdf file :stuck_out_tongue:
By the way, I would have marked the thread as “Solved” but you’re not allowing to do that, so…

2 Likes

Hi @unmodern ,
I ca see a solution to another thread but we’re aiming to provide the necessary C++ Redistributalbe with our new installer to avoid any further confusion since latest Windows update hasn’t included it.

Meanwhile, you may grab it here:

Sorry, not working. I had the latest version already installed.