Loopmix audio engine going silent / not running after a while

Bitwig 4.4 Mac OS monterey. When running the VST3 if the plugin window closes whilst the daw is still playing then after a while the audio stops. When I find and reopen the plugin it will start playing the audio again.

Hi Milkster,
Sorry to hear that, this is strange. Do you experience the same with the VST version (not VST3) , or at another DAW, if any?

I’ll try it in Ableton and see if its any different. I just noticed though in bitwig im not seeing any automatable parameters. And when I search in the browser it doesn’t come up as an instrument it appears under Audio FX unlike Riffer or playbeat which appear as instruments. I can’t see VSTs in bitwig only VST3s

I’ve loaded both the VST and VST3 in Ableton 11 I’ve not had the issue there at all. I saved a project closed it and reopened it and it all plays fine - I find in bitwig when I first load the project no audio plays from Loopmix until I initialise /load the gui using the plugin window viewer button. its as if its asleep until I wake it up if that makes sense - maybe relating to the fact bitwig sees it as audio effect. Doesn’t vst3 allow audio / CPU to be turned off when it isn’t in use?

Edit: I found a workaround - setting suspend to Never seems to fix the issue.


Thanks for the update.

We have seen an issue on certain Bitwig version that the VST3 version of Loopmix is seen as an Audio Effect and not an instrument.
While we are working to correct this problem, the VST version should appear under the Instruments tab.
However, as Bitwig prioritizes the use of VST3, you may need to remove the VST3 version and restart Bitwig so the VST version appears on the list.

1 Like