Is Loopmix dead? It's been months since an update

Was excited to hear back in Feb or so - that a new Loopmix update was being worked on but that feels like years ago now.

This app was/is still acting very strange within Studio One and with very little specific documentation on how to actually treat it as a VSTi within a project vs treating it a simple loop player in a project - I have abandoned it until such time an update becomes available.

I did not expect 1.x release of this was going to take half a year?

Appreciate any updates if there are any.


Hello SonicMojo,

Thanks for reaching out. What exactly do you mean by ‘acting strange’? Have you watched our complete tutorial?

See here. No need for a tutorial…

Loopmix 1.10 crashes Studio One when playing different VSTi - Feature Requests / Loopmix - Audiomodern - Community Forum


In this thread I can only assume that your issues have been solved.
Do you experience any more issues with the app?

In this thread - I have developed some “workarounds” to get around the limitations within LoopMix but also within that thread - you did indicate that you guys need to look into several items I highlighted specific to Studio One - like the fact that LoopMix does not know what MIDI devices are default, how/why it makes it’s oddball choices and other items that escape me from that long thread.

You also indicated that an update was in the pipeline - judging by the amount of problematic threads on Loopmix - both here and on other forums (like KVR) - it is clear that LM needs some work. And a lot of time has elasped since 1.1.0 came out.

All I can say is out of all the VST instruments that I have (and use) in Studio One - this one has exhibited the strangest behavior and the weirdest interaction of any of them. Not exactly sure if that was your intent from the beginning or that your design simply does not conform to standard VSTi usage in any of today’s modern DAWs

Maybe if the documentation was more centered on “useability” scenarios like “Using Loopmix as a MIDI instrument” OR “Using Loopmix as a audio loop player” - and explain exactly which mode LP should be in and what controls should be engaged - one could make more sense of the UI.

Your documentation rightnow is very control based -as in “this button does the following” - which is acceptable but very basic and does not address any of the oddities that i have ever seen.

Finally - have used Studio One now for 10 years+ and LoopMix is the first (and only) VSTi that has ever actually crashed this DAW. With 120+ other instruments installed here - that alone is worth the price of some analysis. (or an update)



1 Like

The default device is mostly affected by your setup and not Loopmix. We do provide the option to enable/disable an input via the settings tab.

Indeed an update is in the pipeline as with all of our apps which we regularly update, but has to do mostly with new features.

We haven’t received any feedback indicating problematic behavior of the app, especially with the usability and workflow, except some individual requests that have to do with OS and/or DAW updates and of course suggestions and improvements by users.

While we do prepare for our 1.1.2 update, please feel free to share a crash log from Studio One in order to investigate the crash as this way we will see what exactly is triggering it. You can upload it anywhere and share it here -or- you can send it via our contact form here:

I will have to respectfully disagree with your statements on “default device”. Again - out of at least 100 different instruments that I have and use - Loopmix is the only one that does not respect my default device.

And that you have an option to enable/disable is of little importance as that implies I need to mess around inside of LoopMix to get it to behave when all my other instruments I can simply drag and drop onto a track in Studio One and start playing.

LoopMix definitely has issues here - and I believe this was the start of my troubles - since I assumed (when compared with all other instruments I use) - that it would just “work” in it’s two different modes - but it did not. And then I fell into this rabbit hole of workarounds.

So either I am so clueless that I simply cannot navigate the LoopMix UI to use it correctky - or there is something else going on here. I am very certain it is the latter.

I will setup another empty track session and try and get a crash out to you.

Hoping to see some positive changes with 1.1.2 .

Q: Is there a 1.1.1 that I am not aware of?


Hi there - … yes didn´t know about 1.1.1 too!
my LoopMix crashes all over sudden and I sent this to the support:

Jun 13, 2023, 13:57 GMT+3

Ableton suddenly started to crash while opening a session. I did all the “process of elimination” research and landed @ the loopmix-plugin to be the reason.
I worked a lot with loopmix (cause I LOVE this instrument!) and now really got a problem not beeing able to recapture my work (working on a dancepiece with premiere @ end of June).
Ableton runs in rosetta.

They answered:

Jun 15, 2023, 14:52 GMT+3

Thanks for reaching out and sorry to hear that. We are aware about thins issue, at this point users report Live 11.2/3 hanging with its own max-for-live devices so we’re currently investigating where the issue comes from. In any case we will be able to have a quick update which fixes this issue soon.

Thank you for your patience.

I really do hope for an update so I can continue my work!
Also in Ableton Loopmix doesn´t accept my MIDI input for automation via MIDI learn. However automation works with a extra MIDI-Track.

Looking forward to 1.1.2 , which will be solving all our problems :wink:
(still loving this tool!)

We are pleased to inform you that a new version 1.1.2 update is now available for Loopmix.
This update addresses various crashing issues that were reported in certain DAW setups and can be downloaded directly from our updates page here: Latest Software Updates | Audiomodern

What’s new in this version?
• Moving Factory presets from User presets .
• Fixed an issue where imported presets are added to user presets.
• Drag & Drop any folder to a sample slot.
• Drag & Drop a pack to plugin window to import it.
• Various bugs fixes and improvements.

Wow… that was fast;):wink:
I´ll test it tomorraow-

EDIT: next problem: Filterstep. Same crash…

Filterstep has been reported to crash only with the VST3 version and only with the recent Live 11.2/3. We have now fixed this problem and will be updating it to V1.1.3 this week. Meanwhile, you can use the VST version until the update is published.

Thanks so much! … fast again:)
That really is good support for a free plugIn;)


Nice improvements in Loopmix 1.1.2. Thanks much! :smile:

I think it’s worthy of an Announcement in the Anouncements area.

1 Like