Gatelab/Cubase 12 pro Bug


I have this weird bug in cubase 12 when using Gatelab. Every time I open a project in cubase all my Gatelab inserts resets the settings I had previously when I last saved the project. If I bypass Gatelab and then unbypass the plugin It goes back to my settings. This is quite a big task since I almost use Gatelab on every channel. It all worked fine in Cubase 11 so this is new for cubase 12. I have the latest version of both cubase and gatelab. Is there any solution on this?
all the best,

Hello inqer,

Sorry to hear that, this shouldn’t happen. Which Gatelab version are you using, VST or VST3?
You have the same issue on both versions?

I´m on a Mac and I´m not sure how to see if it’s vst or vst3 though as far as I know Cubase does only support vst3 so it should be that. I have also tried to re-install Gatelab without any luck.


Thanks for the information,

Most probably you are using the AU version. We will check if there is an issue with the latest Cubase and correct with a quick update.

Thank you for your patience.

Thanks alot! looking forward to it :slight_smile:
I can´t live without Gatelab. It´s so usable on almost everything.