Gatelab crashes my ableton

I get an problem with gatelab…it crashes my ableton project…when i try to recover it instantly closed after loading…i tried to remove the dll from the vst library folder and then loads perfectly… im on ableton 11.0.11

I tried to uninstall and install it again…now ableton doesnt even get to load on init project… :confused:

Hello jakkaru,
Sorry to hear that. Can you please tell us which Gatelab version are you using? And can you confirm you are using the latest version 1.1.2?

yep…its the latest version

Thank you for the information.

If you have previously installed an earlier version of Gatelab , prior to the latest 1.1.2, please do the following:

Before installing version 1.1.2, first delete this file:
Gatelab_Presets in WIN:

in MAC (this folder could be hidden):
MACHD: \Users\userName\Library\Application\Support\Audiomodern\Gatelab

to make the hidden files visible just press Command + Shift + . (period)

This should fix the issue as it had to do with our Preset management system which could cause a conflict on certain OS versions.

If this does not fix the problem it would be good if you could send us the Ableton Live crash log in order to inspect it.

well the problem first happened on version 1… i then downloaded the new version hopping that will fix it… just for the record… imma gonna try this now

btw im on widnows


I followed the instruction you gave and problem solved!
Thank you for the fast respond, bless you!

wish me good psytrance production =D

Glad to hear that!
Wish you an awesome psytrance production then! :raised_hands: