Can't record Playbeat3 audio in Apple Logic Pro

I added Playbeat3 as a software instrument but can’t record the audio in Logic Pro. I also tried sending the output to a bus and then creating a separate audio track with that same bus as input, but there was no audio.
I re-started everything and rebooted the machine, and tried everything multiple times for a couple hours.
Has anyone gotten it to work? is there some magic trick?

Hi max0,
Can you please make sure that you are using the same bus for Playbeat output & input of your audio track? Can you please share a screenshot of your routing setup?

thanks! I’m sure I’m must be making a simple mistake, but can’t figure it out for the life of me…

any ideas? I’m still stuck.

OMG, so this little button next to the send is actually a gain knob! Must be turned up or you get no audio on the bus.
screenshot 2024-01-19 at 01.17.02@2x

Hi max0,

Apologies for my late reply and glad you found the gain control and everything is working now.
Have fun!