Sequencer doesn't start from step 1 in Logic Pro X

Just started using this in Logic. I can’t get it to start the sequencer at the start of the bar.
If I export the sequence as midi it is correct. When I play I in Playbeat it’s early by several steps, but in time.
In other sequencers you use a midi note to signal the start of the sequence, tried to use the First step in midi cc settings using a key but it didn’t work.
Would be grateful for any advice since it makes it impossible in the context of a project.

The best,

Hello Johan,

Thanks for reaching out and sorry to hear that, this shouldn’t happen.
As Playbeat is designed to be in Sync with your DAW can you please make sure you start your DAW timeline from Bar 1 or 16 (and so on) so both the bar count & Playbeat start together?

Let me know if that works for you.

Thanks, well moving to the start of the project, bar 1 beat 1 it does work. It seems sensitive to start further from that in logic (latest), it seems to loose the connection to the start of the bar for some reason. So, hoping for that to be fixed.

A request: To use it as a midi fx in logic, like Riffer. I can do that with Blue Cat’s Patchwork, but it is a bit tedious… To be able to record the midi output, and also use other sound sources.

And while I’m at it. Choke-groups, priority in the randomness, with hihats triggering from different notes it’s very useful. And also, round robins for samples.

The best,

Hello again,

Thanks for the suggestions, but what happens when you start form Bar 8 or 16. Do you still experience the same problem?

About Choke-groups, you can set them up in settings:

thanks for following up on this.

It works 100% when I start from bar 1,8 etc.Great!
I was in the middle of a project that didn’t look like that. Sorry for any confusion.

About the Linear Group settings, if I use the auto-remix (with the “pads” or just pushing the “button” it doesn’t respect those settings, I get notes triggering at the same time.
I can not get a random remix without notes triggering at the same time, even if I set the Linear groups.

Understood. The linear groups are designed to follow after the randomization button has generated a new pattern. We will make sure this behavior is included to our upcoming update.

Thank you for your patience.

Thanks, very happy that you take this in consideration.