Playbeat 3 can't assign midi inside VST, and no bitwig individual audio outs?

  1. I have 2 midi controllers. They aren’t using same midi ccs. They work to assign in bitwig proper and ableton 10 proper main programs. So I can assign them to anything inside bitwig just fine. But when I go into Playbeat 3… it only recognizes if I’m assigning a note. It won’t recognize midi cc from either of my controllers. The work around is assigning to the “exposed” controls within bitwig instrument container. but that’s lame.

  2. Bitwig, no individual audio multitrack outs. this is lame. going to put it in feature request but wanted it here just in case I’m missing something. Looks like I can only record all the samples mashed together in a stereo out. It’s not a work around to drag/drop individual tracks out, because I’m trying to record a full performance where I mash up a bunch of presets.

  3. Is it a bug that I have zero master control over my presents mixing? So when I want kick muted, switch to next preset, and it unmutes my kick. I want my mute to still apply as I’m performing into the next preset.

Hi SunSpots,

  1. Are you using the MIDI learn function in Playbeat? (Click on the MIDI icon on top-right menu)

  2. Multitrack audio out is handled by your DAW, have you checked this link ? : Support | Bitwig

  3. At the moment all Mixer tab settings (Volume, pan controls, Mutes etc.) are saved along with the preset.

  1. Yes I was using midi learn function and I even assigned the appropriate Midi CC and it doesn’t respond. Keep in mind, these 2 midi controllers I use with bitwig anywhere else and it immediately assigns to any control no problem, including once I expose Playbeat 3’s controls to the Bitwig container. I can easily assign controls that way, but it’s not as good
  2. Fixed, that’s what I needed. Had no idea that was possible.
  3. You all really really need to consider a “meta mixer” that doesn’t change with preset option. The way it is now is a bit useless with the way I am doing live performance.