PlayBeat 3.1.5: Exporting WAV file doesn't match the project tempo (FL studio)

When I export a loop into a “.wav” file and use it on a project the last triggered sample from the loop is cut.
When I use the exported WAV loop in the sequencer there is a small pause between clips.
In the Playbeat the clips flow natural into each other, but when exporting the loop the remainder/tail is cut off wich causes this pause.
I can’t seem to find any option to keep this tail.

For now I have to export into a MIDI file, then export this loop into a .wav in FL studio before I’m able to use the loops in my sequencer…

Is it possible to add an option you can turn on or off when desired in a later version?

It’s been a long time since I used FL Studio, but they MAY have made some improvements on making their interface easier to use since 2010…

I don’t have PlayBeat yet but I do believe there is a SYNC button on the plugin and that should put the WAV export in time with FL Studio with FL Studio being the master control. I can tell you that Loopmix has this feature , and so when I use it in Reason, I have to adjust my Reason tempo and NOT the Loopmix tempo, but with the SYNC button pressed it will mimic accordingly.

I don’t know, I hope this helps…

1 Like

Hmm Thanks for the reply Areality40, but this problem does occure even with the sync button on.
Once you completely stop your track from playing and play again after the sync switched on or off it goes in effect.
Sadly with or without sync on the exported wav or MIDI does not match the projects tempo entirely.
Also when exporting to MIDI some notes are off or receive a different pitch then on playbeat.
Additionally every sound on Playbeat sounds really nice, even own made samples. But after processing them into FL studio they sound plain and bad. In some cases suddenly they receive endless reverb or delay, even while the mixer channel has no effects on…

It’s really annoying as when you made a whole track around the beat made with playbeat and you forgot to export it before creating the rest… It ruins your project… (This happened a few times so far).

EDIT
Also there is this fact that after exporting a track to wav it creates a small delay before the loop starts. Wich is really annoying when using a single loop made with Playbeat…

Hi jar009,
Thanks for the information. Are you still able to record Playbeat output in real time to another track? I assume this way no samples will be cut off at the and.

Meanwhile, we will try to add the option for the exported loop(s) to include any tails along with the export.

Yes this is possible, I do this currently as bypass.
But it ain’t optimal.

I can’t wait untill this option will be added . :wink: