Loopmix Crashing Ableton 11.3.2

After updating to the latest Ableton 11.3.2 release I am finding any sets in which I have used Loopmix are crashing Ableton. Looking at the crash reports/log files I see Loopmix is the last VST3 device. And sets in which Loopmix has not been used are opening OK in this latest Ableton release. I have reverted back to Ableton 11.2 in which Loopmix has been working fine, so that I can complete some projects. I will investigate further when time allows.

Hello Jonnystash,

We have received feedback from multiple users who have encountered a similar issue with other apps too in this Live version. We are actively investigating the issue to identify the underlying cause.

Here’s a related thread: Filterstep VST3 Crashing Ableton Live 11.3.2 - #6 by TESmalley98

Thanks for your reply. Great to hear you are looking into this. I love Loopmix and use it consistently so a fix would be great. :grin:

Has there been any fix for this? I just bought Loopmix and cant even use it properly. Super frustrating because its a great plugin.

We are pleased to inform you that a new version 1.1.2 update is now available for Loopmix.
This update addresses various crashing issues that were reported in certain setups and can be downloaded directly from our updates page here: Latest Software Updates | Audiomodern

What’s new in this version?
• Moving Factory presets from User presets .
• Fixed an issue where imported presets are added to user presets.
• Drag & Drop any folder to a sample slot.
• Drag & Drop a pack to plugin window to import it.
• Various bugs fixes and improvements.

Tried it, still crashing for me in 11.3.2, with Loopmix 1.1.2.

Want me to send crash logs or anything?

Hi pj4533,

A crash-log would help. You can send it to us here: https://audiomodern.zendesk.com/hc/en-us/requests/new


Since new version Ableton V11.3.3 I have the same problem as pj4533.
it crashes when I try to launch directly a template or a project with Loopmix V1.1.2 or previous included or also when I launch Ableton with a default template with Loopmix included. I have no problem with Ableton the penultimate Version 11.2.11.

Thanks for your help

Hello Vintle,

Can you please tell me if you have the same problem with both VST and VST3 versions?

Hi ,

I have just tested in VST and VST3 version and both crash with the same error message.



here for the same reason. As soon as I’m using Loopmix in an Ableton project, it won’t load again. Instead, it crashes Ableton. :frowning:

This is reproducible. Treid it with an empty project with just a single instance of LM … saved the song, reloaded it and … boom. Ableton tells “a serious error occured”.

Hope you guys can fix this because otherwise, I have to claim a refund (which I don’t want because I like Loopmix).

All other Audiomodern products I have (Chordjam, Playbeat) work fine.

Add: I’m using the latest Live version (11.3.4).

Hi Rhino,

Can you please make sure that you are using the latest Loopmix version?

You can download it from our updates page here:

1 Like

Thanks for the quick reply.

Yes, in the meantime I’ve d’loaded the latest version. It fixed the problem! My precious Live set also came back to light again (puuh). Hooray! ::

FYI: I bought LM from Pluginboutique yesterday - it provided LM-version 1.1.0, so, therefore, I’ve been sort of tricked by this old version - without checking if there’s a new one. Usually (read: never) I have to do that when shopping there. You might want to have a look into this.

Thx again!
Happy now!

1 Like